Alerte de sécurité eTrust : dépassement de tas sur le moteur d'antivirus Vet

Computer Associates signale la vulnérabilité 32896 sur ses antivirus eTrust utilisant le moteur Vet. Les correctifs sont disponibles.

Nature du risque

Cette vulnérabilité, identifiée le 22/05/05 par Alex Wheeler, permet l'exécution de code arbitraire à distance. Elle concerne les antivirus eTrust, mais aussi l'antivirus intégré à ARCserve 11.1 pour Windows.

Une description plus détaillée figure sur la fiche d'incident CA.

Correction

Les corrections sont présentées sur le Vulnerability Information Center.

Les antivirus eTrust, EZ Armor, InoculateIT et Vet, sont concernés. Pour les antivirus eTrust 7.x la mise à jour automatique a inclus des modifications qui fermaient cette vulnérabilité depuis le 03/05/05.


Get started with Drupal 7

Marques les plus citées

toutes les marques

acheter sur OSInet

Accès direct

Recherche

Le mot du jour

EAPS

Ethernet Automatic Protection Switching

in | |

 

Syndiquer le contenu

Dernières définitions

Chrome - Chromium - FIDO Alliance - ghetto sharding - HTTP - MongoDB - PNaCl - QUIC - Skia - SPDY

Un mot au hasard

OC-12 / STM 4 : Optical Carrier, 12 (DS3 channels)  

Alertes CERTA